  
    
 
















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.roanoke.com/content/tncms/live/" />
<meta name="keywords" content="freshman, scorer, sport, utah, cole anthony, michigan, season opener, tyrese maxey" />
<meta name="news_keywords" content="freshman, scorer, sport, utah, cole anthony, michigan, season opener, tyrese maxey" />
<meta name="description" content="CHAPEL HILL, N.C. &mdash; North Carolina struggled early but freshman Cole Anthony, a preseason All-ACC pick, got hot in the second half, helping the Tar Heels to a 76-65 home" />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.omaha.id2922" />
<meta name="google-play-app" content="app-id=com.omaha.id2922" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.roanoke.com/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="bkc roundup" />
<meta property="og:description" content="CHAPEL HILL, N.C. &mdash; North Carolina struggled early but freshman Cole Anthony, a preseason All-ACC pick, got hot in the second half, helping the Tar Heels to a 76-65 home" />
<meta property="og:site_name" content="Roanoke Times" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="251357365028982" />
<meta property="article:publisher" content="https://www.facebook.com/roanoketimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@roanoketimes" />
<meta name="twitter:image:alt" content="Notre Dame North Carolina Basketball" />
<meta name="parsely-title" content="bkc roundup" />
<meta name="parsely-link" content="https://www.roanoke.com/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-11-06T20:16:00-05:00" />
<meta name="parsely-section" content="townnews/sport" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="10524907-6448-5387-b028-c3839af1d4ea" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1572937685"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1573055284"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":258}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1572937685"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["freshman","scorer","sport","utah","cole anthony","michigan","season opener","tyrese maxey"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '119986500483'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>bkc roundup | Sport | roanoke.com</title>
            
    
    <style>body { background-color: #fff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #106892; }#site-header-container{ border-bottom: 3px solid #106892; }#site-footer-container{ border-top: 3px solid #106892; } .tnt-bg-accent { background-color: #106892; } a .tnt-caret-down { color: #106892; } .block-title .block-title-inner { border-color: #106892; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #106892; } .form-control:focus { border-bottom-color: #106892; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.roanoke.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/0c35bf98-f2f9-11e6-bf01-572d76024d78.png" />
    
        <link rel="amphtml" href="https://www.roanoke.com/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.amp.html" /><link rel="alternate" type="application/rss+xml" title="bkc roundup | Sport | roanoke.com" href="http://www.roanoke.com/search/?f=rss&amp;t=article&amp;c=townnews/sport&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.roanoke.com/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.roanoke.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- Per BMT-6423 by RMD -->
    
    
    <script language="javascript" type="text/javascript">
        $(document).ready(function() {        
            //$('.new-search #site-search-1354626-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');    
        }); 
    </script>
    
    

    
          
    
  

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-10524907-6448-5387-b028-c3839af1d4ea section-townnewssection-sport type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.roanoke.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=258" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-34219538-1","taxonomy_1":"townnews","taxonomy_2":"sport","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"roanoke.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"townnews","blox_sections":"townnews,sport","weather_temp":42,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"10524907-6448-5387-b028-c3839af1d4ea","asset_headline":"bkc roundup","asset_byline":"","asset_pub_date":"11\/06\/2019","asset_pub_time":"8:16 pm","asset_canonical":"https:\/\/www.roanoke.com\/townnews\/sport\/bkc-roundup\/article_10524907-6448-5387-b028-c3839af1d4ea.html","asset_content_length":2731,"asset_related_length":1,"asset_tag_1":"freshman","asset_tag_2":"scorer","asset_tag_3":"sport","asset_tag_4":"utah","asset_tag_5":"cole anthony","asset_tag_6":"michigan","asset_tag_7":"season opener","asset_tag_8":"tyrese maxey"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-753223" class="tncms-block site-brand-mark"><section id="block-753223" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/2b33d314-46b5-11e9-9b97-530cbed200f6.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-753281" class="tncms-block site-follow-us"><div class="follow-links-753281 default">
    
    <section id="block-753281" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/roanoketimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/roanoketimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/roanoketimes/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/emails/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.roanoke.com",
  "sameAs" : ["https://www.facebook.com/roanoketimes/","https://www.twitter.com/roanoketimes","https://www.instagram.com/roanoketimes/","/emails/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-753484" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.roanoke.com/">Subscribe</a></div></div><div id="tncms-block-749972" class="tncms-block"><div id="user-controls-749972" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.Roanoke.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.roanoke.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.roanoke.com%252Ftownnews%252Fsport%252Fbkc-roundup%252Farticle_10524907-6448-5387-b028-c3839af1d4ea.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.roanoke.com/users/login/?referer_url=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.roanoke.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-749972').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.roanoke.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.roanoke.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.roanoke.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-749972').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.roanoke.com/users/logout/" id="user-logout-form-749972"><input type="hidden" name="referer_url" value="https://www.roanoke.com/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/virginia/"  class="nav-link tnt-section-virginia">Virginia</a>
                                </li><li>
                                    <a href="/news/nrv/"  class="nav-link tnt-section-new-river-valley">New River Valley</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/va_tech/"  class="nav-link tnt-section-virginia-tech">Virginia Tech</a>
                                </li><li>
                                    <a href="/sports/college/uva/"  class="nav-link tnt-section-uva">UVa</a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a href="/sports/local_pro_sports/"  class="nav-link tnt-section-local-pro-sports">Local Pro Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/puzzles"  class="nav-link tnt-section-comics-puzzles">Comics & Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsored_content/"  class="nav-link tnt-section-sponsored-features">Sponsored Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsored_content/community-experts/"  class="nav-link tnt-section-community-experts">Community Experts</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/etimes/"  class="nav-link tnt-section-etimes">eTimes</a>
                                </li><li>
                                    <a href="/classifieds/print_ads?l=10"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/publications/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.roanoke.com/roanoke-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/vehicles/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/findit/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://roanoke.scoreyourdeal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://roanoke.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.roanoke.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.roanoke.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="https://myaccount.roanoke.com/Vacation"  target="_blank" rel="noopener" class="nav-link tnt-section-vacation-stopstart">Vacation Stop/Start</a>
                                </li><li>
                                    <a href="https://myaccount.roanoke.com/EZPay"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="https://myaccount.roanoke.com/home"  target="_blank" rel="noopener" class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a href="https://myaccount.roanoke.com/Complaint"  target="_blank" rel="noopener" class="nav-link tnt-section-report-delivery-issue">Report Delivery Issue</a>
                                </li><li>
                                    <a href="/emails/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-753217" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-753217"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-753482" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-756878" class="tncms-block"><div id="site-logo-756878" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/78aac6da-46b4-11e9-b5be-cf1e0cd351f1.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/78aac6da-46b4-11e9-b5be-cf1e0cd351f1.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/78aac6da-46b4-11e9-b5be-cf1e0cd351f1.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/78aac6da-46b4-11e9-b5be-cf1e0cd351f1.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/78aac6da-46b4-11e9-b5be-cf1e0cd351f1.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/78aac6da-46b4-11e9-b5be-cf1e0cd351f1.png?resize=750%2C82 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/78aac6da-46b4-11e9-b5be-cf1e0cd351f1.png?resize=1200%2C131 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/78aac6da-46b4-11e9-b5be-cf1e0cd351f1.png?resize=1700%2C185 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773726" class="tncms-block"><a href="https://checkout.roanoke.com/" id="bh-flyover-button-btn-773726" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-773726 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773726 div.popover-content h3 {
    	color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773726').attr('href', 'https://checkout.roanoke.com/').html('Subscribe');
        } else {
           var bSubOfferLoaded = $.cookie('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'SALE! 99¢ FOR 3 MONTHS';
               var sButtonHref = 'https://checkout.roanoke.com/TRTU19?g2i_or_o=M3&g2i_or_os=TRTU19';
               var sMemberBtnHtml = '<div class="text-center"><h3>Your subscription helps guarantee local coverage keeps coming.</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773726').popover({
                    container: '#bh-flyover-button-btn-773726',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773726').popover('show');
                $.cookie('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773726').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773726').show();
    });
</script>
</div><div id="tncms-block-749959" class="tncms-block new-search"><ul id="site-search-749959-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-749959" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-749959-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-749959-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-749959-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-749959').submit();
        return false;
    });

    $('#site-search-749959').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-749959 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-749959 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-749959-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-749959-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-749959 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-749959-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-749959-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-749959 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-753219" class="tncms-block"><div id="user-controls-753219" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.roanoke.com/users/login/?referer_url=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.Roanoke.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.roanoke.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.roanoke.com%252Ftownnews%252Fsport%252Fbkc-roundup%252Farticle_10524907-6448-5387-b028-c3839af1d4ea.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.roanoke.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.roanoke.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.roanoke.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-753219').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.roanoke.com/users/logout/" id="user-logout-form-753219"><input type="hidden" name="referer_url" value="https://www.roanoke.com/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808846" class="tncms-block"><div id="notification-button-808846" class="notification-button pull-right" data-control="notification" data-id="808846" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-749956" class="tncms-block"><div id="weather-749956" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24010" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24010"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-749956 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Roanoke, VA
                                
                                 <small>(24010)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear. Low near 40F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low near 40F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 6, 2019 @ 11:07 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=24010"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-etimes"  href="/etimes" >
                    <span class="nav-label">eTimes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bkc%20roundup&via=roanoketimes&url=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.roanoke.com/tncms/asset/editorial/10524907-6448-5387-b028-c3839af1d4ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20bkc%20roundup&body=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-753253" class="tncms-block"></div><div id="tncms-block-753519" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" class="modal fullscreen in modal-image image-default modal-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Notre Dame North Carolina Basketball"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" data-target=".caption-inner-modal-image-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc collapse in"><div class="caption-text"><p>North Carolina forward Garrison Brooks (left) is pressured by Notre Dame forward John Mooney on Wednesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Associated Press
<!--p:Cutline Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.roanoke.com%2Fnotre-dame-north-carolina-basketball%2Fimage_aed4f2f0-dc6d-5497-84be-eba5b9dda5dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/notre-dame-north-carolina-basketball/image_aed4f2f0-dc6d-5497-84be-eba5b9dda5dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aed4f2f0-dc6d-5497-84be-eba5b9dda5dc"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notre%20Dame%20North%20Carolina%20Basketball&via=roanoketimes&url=https%3A%2F%2Fwww.roanoke.com%2Fnotre-dame-north-carolina-basketball%2Fimage_aed4f2f0-dc6d-5497-84be-eba5b9dda5dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/notre-dame-north-carolina-basketball/image_aed4f2f0-dc6d-5497-84be-eba5b9dda5dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aed4f2f0-dc6d-5497-84be-eba5b9dda5dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.roanoke.com/tncms/asset/editorial/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aed4f2f0-dc6d-5497-84be-eba5b9dda5dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20Notre%20Dame%20North%20Carolina%20Basketball&body=https%3A%2F%2Fwww.roanoke.com%2Fnotre-dame-north-carolina-basketball%2Fimage_aed4f2f0-dc6d-5497-84be-eba5b9dda5dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aed4f2f0-dc6d-5497-84be-eba5b9dda5dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/notre-dame-north-carolina-basketball/image_aed4f2f0-dc6d-5497-84be-eba5b9dda5dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aed4f2f0-dc6d-5497-84be-eba5b9dda5dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" class="save-list-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-10524907-6448-5387-b028-c3839af1d4ea" class="asset article-default"  data-url="https://www.roanoke.com/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="roanoke.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.roanoke.com/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">COLLEGE BASKETBALL</div><h1 itemprop="headline" class="headline">
        <span>
            
            bkc roundup
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-06T20:16:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-06T20:16:00-05:00">
    <meta itemprop="datePublished" content="2019-11-06T20:16:00-05:00">
    <meta itemprop="dateModified" content="2019-11-06T20:16:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bkc%20roundup&via=roanoketimes&url=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.roanoke.com/tncms/asset/editorial/10524907-6448-5387-b028-c3839af1d4ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20bkc%20roundup&body=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/ed/aed4f2f0-dc6d-5497-84be-eba5b9dda5dc/5dc394e40939e.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Notre Dame North Carolina Basketball"
                    class="img-responsive ap-photo full tnt-restrict-img-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc" />
            </div><style>
                .tnt-restrict-img-aed4f2f0-dc6d-5497-84be-eba5b9dda5dc {
                    max-width: 1140px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>North Carolina forward Garrison Brooks (left) is pressured by Notre Dame forward John Mooney on Wednesday.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Associated Press
<!--p:Cutline Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="10524907-6448-5387-b028-c3839af1d4ea">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bkc%20roundup&via=roanoketimes&url=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.roanoke.com/tncms/asset/editorial/10524907-6448-5387-b028-c3839af1d4ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20bkc%20roundup&body=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-10524907-6448-5387-b028-c3839af1d4ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="10524907-6448-5387-b028-c3839af1d4ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="10524907-6448-5387-b028-c3839af1d4ea" class="save-list-10524907-6448-5387-b028-c3839af1d4ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="10524907-6448-5387-b028-c3839af1d4ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bkc%20roundup&via=roanoketimes&url=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.roanoke.com/tncms/asset/editorial/10524907-6448-5387-b028-c3839af1d4ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20bkc%20roundup&body=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-10524907-6448-5387-b028-c3839af1d4ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="10524907-6448-5387-b028-c3839af1d4ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="10524907-6448-5387-b028-c3839af1d4ea" class="save-list-10524907-6448-5387-b028-c3839af1d4ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="10524907-6448-5387-b028-c3839af1d4ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CHAPEL HILL, N.C. — North Carolina struggled early but freshman Cole Anthony, a preseason All-ACC pick, got hot in the second half, helping the Tar Heels to a 76-65 home victory on Wednesday over conference foe Notre Dame.</p><p>Anthony led all scorers in the season opener for both teams with 34 points and added 11 rebounds.</p><p>With his father — former UNLV and NBA guard Greg Anthony — in the stands, the Atlantic Coast Conference preseason freshman of the year broke Rashad McCants’ 17-year-old scoring record by a freshman in his first game and finished 12 of 24 from the field with six 3-pointers.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Tar Heels entered the 2019-20 season with almost an entirely new roster. Their top five scorers from the 2018-19 team have all moved on to the NBA.</p><p>Boston College 77, Wake Forest 70</p><p>BOSTON — Boston College turned up the speed and handled the pressure of their season-opening conference test with some tough defense.</p><p>Derryck Thornton scored a career-high 23 points and Nik Popovic had 19 to lead BC to a victory over Wake Forest Wednesday night in the season opener for both schools.</p><p>Top 25</p><p>No. 23 Purdue 79, Green Bay 57</p><p>WEST LAFAYETTE, Ind. — Jahaad Proctor scored 26 points in his first game at Mackey Arena, Eric Hunter added 15 and No. 23 Purdue pulled away from Green Bay — the Boilermakers’ seventh straight opening-night win.</p><p>Tuesday’s late games</p><p>No. 2 Kentucky 69, No. 1 Michigan State 62</p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>NEW YORK — Tyrese Maxey, Kentucky’s latest freshman star, scored 26 points and the second-ranked Wildcats opened the season with a victory against Michigan State on Tuesday night in the Champions Classic at Madison Square Garden.</p><p>The Nos. 1 and 2 teams opened their seasons against each other for the first time since 1975 and the Wildcats made their case to be top-ranked next week.</p><p>No. 15 Oregon 71, Fresno State 57</p><p>EUGENE, Ore. — Payton Pritchard scored 24 points, Chris Duarte added 16 in his first game with Oregon and the Ducks beat Fresno State.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>No. 17 Utah State 81, Montana State 73</p><p>LOGAN, Utah — Sam Merrill scored 28 points and Utah State got past Montana State.</p><p>No. 20 Saint Mary’s 65, Wisconsin 63, OT</p><p>SIOUX FALLS, S.D. — Jordan Ford scored 26 points, Malik Fitts added 16 and Saint Mary’s hung on to beat Wisconsin in overtime.</p><p>No. 24 Auburn 83, Georgia Southern 74</p><p>AUBURN, Ala. — Samir Doughty scored 20 points to lead Auburn past Georgia Southern. The Tigers, coming off their first Final Four trip last season, could never quite pull away from the Sun Belt Conference’s Eagles, who are coached by Salem’s Mark Byington.</p><p>— From wire reports</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bkc%20roundup&via=roanoketimes&url=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.roanoke.com/tncms/asset/editorial/10524907-6448-5387-b028-c3839af1d4ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20bkc%20roundup&body=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10524907-6448-5387-b028-c3839af1d4ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-10524907-6448-5387-b028-c3839af1d4ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="10524907-6448-5387-b028-c3839af1d4ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="10524907-6448-5387-b028-c3839af1d4ea" class="save-list-10524907-6448-5387-b028-c3839af1d4ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="10524907-6448-5387-b028-c3839af1d4ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22freshman%22#tncms-source=keyword" class="tag-freshman label label-default" data-tncms-track-dmp='search: freshman'>Freshman</a>
            </li> <li>
                <a href="/search/?k=%22scorer%22#tncms-source=keyword" class="tag-scorer label label-default" data-tncms-track-dmp='search: scorer'>Scorer</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22utah%22#tncms-source=keyword" class="tag-utah label label-default" data-tncms-track-dmp='search: utah'>Utah</a>
            </li> <li>
                <a href="/search/?k=%22cole%20anthony%22#tncms-source=keyword" class="tag-cole-anthony label label-default" data-tncms-track-dmp='search: cole-anthony'>Cole Anthony</a>
            </li> <li>
                <a href="/search/?k=%22michigan%22#tncms-source=keyword" class="tag-michigan label label-default" data-tncms-track-dmp='search: michigan'>Michigan</a>
            </li> <li>
                <a href="/search/?k=%22season%20opener%22#tncms-source=keyword" class="tag-season-opener label label-default" data-tncms-track-dmp='search: season-opener'>Season Opener</a>
            </li> <li>
                <a href="/search/?k=%22tyrese%20maxey%22#tncms-source=keyword" class="tag-tyrese-maxey label label-default" data-tncms-track-dmp='search: tyrese-maxey'>Tyrese Maxey</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="10524907-6448-5387-b028-c3839af1d4ea" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="10524907-6448-5387-b028-c3839af1d4ea" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.roanoke.com/users/login/?referer_url=https%3A%2F%2Fwww.roanoke.com%2Ftownnews%2Fsport%2Fbkc-roundup%2Farticle_10524907-6448-5387-b028-c3839af1d4ea.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-814537" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-814537" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-753567" class="tncms-block"><section id="block-753567" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-753567 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/roanoke-woman-dies-of-injuries-from-i--wreck-in/article_97ed92b4-db45-55a8-952c-ff75dc296241.html" class="tnt-asset-link">
        

        
            Roanoke woman dies of injuries from I-77 wreck in North Carolina</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/study-finds-in-virginia-tech-students-food-insecure-prompts-fundraiser/article_d3676e5b-d3c9-53a7-b3d5-c961e51ebdec.html" class="tnt-asset-link">
        

        
            Study finds 1 in 3 Virginia Tech students 'food insecure,' prompts fundraiser</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/mr-virginia-historian-bud-robertson-dies-at/article_e3ad4ea9-5d5c-5b53-ab62-1b56a66066ee.html" class="tnt-asset-link">
        

        
            'Mr. Virginia' historian Bud Robertson dies at 89</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/trending/year-old-girl-dressed-as-bumblebee-shot-while-trick-or/article_14387b25-387b-525b-923f-e6084ba174ff.html" class="tnt-asset-link">
        

        
            7-year-old girl dressed as bumblebee shot while trick-or-treating in Chicago</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/trending/a-troubled-virginia-teen-hoped-to-start-over-at-college/article_a2d3e6fa-ddce-5e85-ae43-24a7fcdecbbf.html" class="tnt-asset-link">
        

        
            A troubled Virginia teen hoped to start over at college. Instead he died in a jail cell.</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756516" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756516" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-611162" class="tncms-block"><script src="https://whatcounts_saas.s3.amazonaws.com/RLM-cb42e085-8a09-4201-8d58-c40a9a4b8926/custom_forms/Daily_and_Breaking_news_signup_54_98.js" async></script></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-753493" class="tncms-block"></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-753587" class="tncms-block"><section id="block-753587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-753587 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753587-8e67c808-bad9-11e9-b0b0-03c4149ce9de" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8e67c808-bad9-11e9-b0b0-03c4149ce9de media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://roanoke.upickem.net/upickem/registration/login.asp?contestid=551173" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fearless Forecasters 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/8/e6/8e67c808-bad9-11e9-b0b0-03c4149ce9de/5d4dc5e0dbd9e.preview.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/8/e6/8e67c808-bad9-11e9-b0b0-03c4149ce9de/5d4dc5e0dbd9e.preview.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://roanoke.upickem.net/upickem/registration/login.asp?contestid=551173" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Fearless Forecasters 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Register today to make your weekly picks and win great prizes! Invite your friends to compet&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753587-577d9efe-ca91-11e9-be05-a39f1ba48119" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-577d9efe-ca91-11e9-be05-a39f1ba48119 media-preview link-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="https://roanoke.upickem.net/upickem/registration/login.asp?contestid=562712" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Varsity Forecasters 2019"
                        class="img-responsive lazyload full"
                        width="288"
                        height="288"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/5/77/577d9efe-ca91-11e9-be05-a39f1ba48119/5d6824e5ccc16.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/5/77/577d9efe-ca91-11e9-be05-a39f1ba48119/5d6824e5ccc16.preview.jpg?resize=288%2C288 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://roanoke.upickem.net/upickem/registration/login.asp?contestid=562712" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Varsity Forecasters 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Compete with our very own Robert Anderson and the community to see who can make the top spot&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-748895" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-748895" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.roanoke.com/tncms/search/mlt/?origin=10524907-6448-5387-b028-c3839af1d4ea&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/roanoke/townnews/sport" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-756914" class="tncms-block"><div id="site-logo-756914" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/52a74a82-473e-11e9-be84-6b5adc4da9f4.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/52a74a82-473e-11e9-be84-6b5adc4da9f4.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/52a74a82-473e-11e9-be84-6b5adc4da9f4.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/52a74a82-473e-11e9-be84-6b5adc4da9f4.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/52a74a82-473e-11e9-be84-6b5adc4da9f4.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/52a74a82-473e-11e9-be84-6b5adc4da9f4.png?resize=750%2C82 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/52a74a82-473e-11e9-be84-6b5adc4da9f4.png?resize=1200%2C131 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/52a74a82-473e-11e9-be84-6b5adc4da9f4.png?resize=1700%2C185 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-756915" class="tncms-block padding-bottom"><div class="follow-links-756915 default">
    
    <section id="block-756915" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/roanoketimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/roanoketimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/roanoketimes/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/emails/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.roanoke.com",
  "sameAs" : ["https://www.facebook.com/roanoketimes/","https://www.twitter.com/roanoketimes","https://instagram.com/roanoketimes/","/emails/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-749070" class="tncms-block site-footer-heading"><section id="block-749070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-749070 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://ads.roanoke.com/roanoke-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="https://www.roanoke.com/emails/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://roanoke.scoreyourdeal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us851.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-749063" class="tncms-block site-footer-heading"><section id="block-749063" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-749063 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.roanoke.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/contact.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-website-problems"  href="/site/forms/online_services/submit_website_problem/" >
                    <span class="nav-label">Website Problems</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional-standards-and-content-policies"  href="/site/professional_standards.html" >
                    <span class="nav-label">Professional Standards and Content Policies</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    <!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-749075" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Roanoke Times, Roanoke, VA &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_sports">
                                <h4>Sports Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking_sports" class="switch-input" title="topic-breaking_sports" name="topic-breaking_sports" data-topic="breaking_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.roanoke.com' + obj.url;
                            var urlref = 'https://www.roanoke.com/townnews/sport/bkc-roundup/article_10524907-6448-5387-b028-c3839af1d4ea.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="roanoke.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_749972 = $('#user-controls-749972 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_749972.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_749972.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_753219 = $('#user-controls-753219 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_753219.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_753219.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453919"></script></body>
</html>